RFCs
| Standard | Title | Types | Runtime |
|---|---|---|---|
| RFC 8620 | The JSON Meta Application Protocol (JMAP) | ✅ | ✅ |
| RFC 8621 | JMAP for Mail | ✅ | ✅ |
| RFC 9007 | JMAP MDN | ✅ | ✅ |
| RFC 9219 | JMAP S/MIME Signature Verification | ✅ | ✅ |
| RFC 9404 | JMAP for Blob Management | ✅ | ✅ |
| RFC 9425 | JMAP for Quotas | ✅ | ✅ |
| RFC 9553 | JSContact | ✅ | ✅ |
| RFC 9610 | JMAP for Contacts | ✅ | ✅ |
| RFC 9661 | JMAP for Sieve Scripts | ✅ | ✅ |
| RFC 9670 | JMAP for Sharing | ✅ | ✅ |
| RFC 9749 | JMAP VAPID | ✅ | ✅ |
| RFC 8887 | JMAP Subprotocol for WebSocket (see note) | ✅ | ❌ |
Note About WebSocket Support
At this time, WebSocket support is not planned.